VOIP Telefone (und CVE)

Benutzt hier jemand VoIP-Telefone?

1 Like

@felix Das sollte einen eigenen Thread bekommen. Ist es möglich, den Post umzuziehen? Ich sehe gerade keine entsprechende Option.
@iromeister Danke für den Hinweis (siehe auch heise). Wir haben ein paar wenige Grandstream-Telefone. Die tauchen bei den CVEs nicht auf, und leider gibt es keine Liste der untersuchten Geräte. Nun weiß ich nicht, ob unsere Geräte nicht betroffen sind oder schlicht nicht getestet wurden :angry:
Dank heise-Forum lande ich bei den cve details, und sehe dort, dass unsere Geräte nicht betroffen sind. Warum nicht gleich so :wink:

Verzeihung, versehentlich iromeisters Beitrag bearbeitet anstatt eine Antwort zu erstellen…

Yes (Moderationstools (am Thread, nicht an einzelner Nachricht; oben rechts) -> Nachrichten auswählen -> verschieben. Passt das so wie ich es gemacht habe oder war es anders gedacht (Antwort wohl eher via PM)?

@felix Genau, danke. Ich erinnere mich, dass ich den Punkt schon mal erfolglos an der einzelnen Nachricht gesucht hatte… #)

Ich mache gerade die Erfahung, dass auf diesem Weg Hardware wieder einmal mehr vorzeitig zu Schrott wird. Ich habe hier mehrere Snom300-Telefone. Sie sind schon einige Jahre alt, aber funktionieren hervorragend. Die letzte Firmware-Version, die ich finden kann ist von April 2016. Seite Januar 2019 ist das EOL der Geräte überschritten. Bei Snom hätte ich besseres erwartet. Sind andere Hersteller da besser?

PS: Aktuelle Sicherheitslücken sind nicht zum Glück bekannt

1 Like